Error: Missing Dependency: perl(Convert::ASN1) is needed by package samba-3.0.33-3.7.el5.i386 (base)

When i run “yum update” i get error

[root@server28 ~]# yum upgrade
.....
.....
samba-3.0.33-3.7.el5.i386 from base has depsolving problems
  --> Missing Dependency: perl(Convert::ASN1) is needed by package samba-3.0.33-3.7.el5.i386 (base)
Error: Missing Dependency: perl(Convert::ASN1) is needed by package samba-3.0.33-3.7.el5.i386 (base)
[root@server28 ~]#

To fix the error we need to find package perl-Convert-ASN1 and install it.

But this server do not need samba, so i just removed samba. samba is used to connect to windows network. Most web servers do not need samba.

yum remove samba samba-client
This entry was posted in Linux and tagged , , , . Bookmark the permalink.