URGENT: vShare 2.6 security patch – group_posts.php

Hello,

There is a security vulnerability identified in vShare 2.6 and older versions.

All are requested to download security patch from

http://www.buyscripts.in/vshare/2.6_group_posts_security_fix.zip

Unzip and upload to vShare install folder in BINARY mode overwriting existing group_posts.php

If you are using older version of vShare, we suggest you to upgrade to vShare 2.6

A quick fix for older version of vShare available at

http://forums.buyscripts.in/viewtopic.php?f=7&t=3389

If you need help with installation or security update, contact install@hostonnet.com

Thank you,

The vShare Team
http://www.vshare.in


Posted in Youtube Clone