HostOnNet Blog

Premature end of script headers

when I try and run apache update I get the following:

Premature end of script headers: /usr/local/cpanel/whostmgr/docroot/cgi/easyapache.pl: Please check /usr/local/cpanel/logs/error_log for the exact error.

Solution

To update cpanel.
/scripts/upcp –force

To recompile apache/php
/scripts/easyapache


Posted in Linux. Bookmark the permalink.